Jump to content

Новая Simpla 2.3.6 от 14 июля 2014. Новый парсер товаров.


Recommended Posts

  • Replies 195
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

Попробуйте новый парсер: get_info.php.zip

Замените файл /simpla/ajax/get_info.php

 

Если не будет работать, уточните какой именно товар не парсится.

Если будет работать - тоже отпишитесь, пожалуйста.

 

Здравствуйте!

 у меня не заработал на следующих названиях:

Пила ЗУБР цепная бензиновая, ЗЦПБ-450

Дрель-шуруповерт ЗУБР аккумуляторная, ЗДА-7.2-Ли-К

Отвертка STAYER аккумуляторная реверсивная, SCSD-4.8-MB

и т.п. 

Проблема в названиях? менял их, так и не помогло. на яндекс.маркете товары есть.

Link to post
Share on other sites

Здравствуйте!

 у меня не заработал на следующих названиях:

Пила ЗУБР цепная бензиновая, ЗЦПБ-450

Дрель-шуруповерт ЗУБР аккумуляторная, ЗДА-7.2-Ли-К

Отвертка STAYER аккумуляторная реверсивная, SCSD-4.8-MB

и т.п. 

Проблема в названиях? менял их, так и не помогло. на яндекс.маркете товары есть.

Пила ЗУБР цепная бензиновая - нет на маркете

ЗЦПБ-450 - работает

Дрель-шуруповерт ЗУБР аккумуляторная - нет на маркете

ЗДА-7.2-Ли-К - работает

Отвертка STAYER аккумуляторная реверсивная - нет на маркете

SCSD-4.8-MB - работает

Link to post
Share on other sites

Пила ЗУБР цепная бензиновая - нет на маркете

ЗЦПБ-450 - работает

Дрель-шуруповерт ЗУБР аккумуляторная - нет на маркете

ЗДА-7.2-Ли-К - работает

Отвертка STAYER аккумуляторная реверсивная - нет на маркете

SCSD-4.8-MB - работает

Спасибо большое, проблема запятой в названии как я понял. Буду пробовать. 

Link to post
Share on other sites

Опять парсер не работает...у кого еще проблемы с ним?

Все ок -работает) Может вы склишком много сделали запросов и вас заблочил яндекс?)

Edited by larenso
Link to post
Share on other sites
  • 2 weeks later...

как проще и правильней обновиться с версии 2.1.0 до последней ?

достаточно в пхп скопировать таблицы с учетом новых ячеек или нужно еще что то менять ?

 

так же просьба к разработчику, сделайте разделение логин+пароль для одновременно открытых двух админок

сейчас это невозможно, приходится на каждое действие вводить к каждой пароль - почему то запоминает только последний введенный и применяет к обоим админкам

Edited by dolphin
Link to post
Share on other sites

так же просьба к разработчику, сделайте разделение логин+пароль для одновременно открытых двух админок

сейчас это невозможно, приходится на каждое действие вводить к каждой пароль - почему то запоминает только последний введенный и применяет к обоим админкам

НА демо-сайте создал второго менеджера. Они прекрасно могут работать одновременно - даже на одном компьютере с разных браузеров.

Если у Вас не работает, то проблема индивидуальная...

Link to post
Share on other sites

НА демо-сайте создал второго менеджера. Они прекрасно могут работать одновременно - даже на одном компьютере с разных браузеров.

Если у Вас не работает, то проблема индивидуальная...

 

Имел ввиду другое, если открыть админку сайта site111.ru и открыть админку сайта site222.ru то с первого сайта слетает авторизация и можно работать только во втором. что бы снова перейти куда то в первой админке, нужно снова вводить логин, пароль от первого.

Edited by dolphin
Link to post
Share on other sites

Мне нередко приходится открывать одновременно 2 админки двух разных сайтов на одном компьютере и одним браузером в разных вкладках и работать в них попеременно. Функционирует нормально.

Возможно, это проблемы Вашей локальной сети. Но точно это не проблемы Simpla...

Link to post
Share on other sites

У кого есть информация по обновлению движка, будет ли, и хоть примерно когда? Были разговоры что к Новому Году, но ..................

Edited by Vladimir
Link to post
Share on other sites

Парсер... Свойства товара - parsererror. использовал последний вариант парсера от Пикусова, верстку просмотрел, вроде все норм. ошибку выдает $, как я понимаю, в связи с тем что какая то бяка с XML. если кто сталкивался - плиз подсказать...

Link to post
Share on other sites

Парсер... Свойства товара - parsererror. использовал последний вариант парсера от Пикусова, верстку просмотрел, вроде все норм. ошибку выдает $, как я понимаю, в связи с тем что какая то бяка с XML. если кто сталкивался - плиз подсказать...

Сталкивался. Все заработало только когда перешел на PHP5.6. На более низких версиях никак не хочет работать. А все-таки, почему ничего не говорят о новой версии? Будет или как?

Edited by marand
Link to post
Share on other sites

Сталкивался. Все заработало только когда перешел на PHP5.6. На более низких версиях никак не хочет работать. А все-таки, почему ничего не говорят о новой версии? Будет или как?

так... на этой версии не будет тогда работать один из установленных модулей, следовательно придется его профиксить.... спасибо, буду теперь знать где копать....

Link to post
Share on other sites
×
×
  • Create New...