Jump to content

bogdan

Пользователь
  • Content Count

    7
  • Joined

  • Last visited

  1. Денвер у меня стоит. С ним проблем нету, его даже ребенок установит. Устанавливал из официального сайта.
  2. Из папки compiled все поудалял, кэш почистил, но все-равно проблема та же.
  3. Успешно установил simpla, вход в админку есть, но сам сайт работает только в internet explorer и google chrome, в таких же распространенных браузерах как Opera и Mozilla firefox работать почемуто не хочет, точнее работает только главная страница index.html без переходов, без стилей и без яваскриптов. Кто подскажет с чем это может быть связано и что я должен сделать чтоб решить данную проблему??? Заранее огромное спасибо за вашу помощь!
  4. Обнаружил новое, как оказалось сайт отображается только в браузере google chrome. Кто подскажет как сделать так чтобы сайт одинаково отображался во всех браузерах?
  5. Установка Simpla прошла успешно (устанавливал на локальный сервер), сама админка работает, сайт тоже, но без стилей, без скриптов и нет переходов, кароче открыта только одна главная страница index.html. Одним словом наблюдается полное отсутствие привязки фалов. Я так понимаю гдето надо прописать пути, но где? Как решить данную проблему, буду весьма признателен если кто сможет дать полный и внятный ответ?
  6. У меня похожая проблема, но то что здесь написано не совсем понятно. У меня установка Simpla прошла успешно (устанавливал на локальный сервер), сама админка работает, сайт тоже, но без стилей и нет переходов. Одним словом наблюдается полное отсутствие привязки фалов. Я так понимаю гдето надо прописать путь, но где? Как решить данную проблему, буду весьма признателен если кто сможет дать полный и внятный ответ?
×
×
  • Create New...