Jump to content

kabal

Пользователь
  • Content Count

    12
  • Joined

  • Last visited

Everything posted by kabal

  1. сделал поиск в диапазоне двумя текстовыми полями, наткнулся на ползунок http://www.xiper.net/collect/js-plugins/ui/jquery-ui-slider.html завтра буду разбираться как запилить ползунок, ИМХО он поудобней будет Если кто посоветует ссылку на стили ползунка - буду благодарен
  2. up темы, тот же вопрос ? Как реализовать?
  3. Всем привет. стоит задача - добавить поле в базу товаров в базу в таблицу s_products внес поле supplier типа varchar в админку ProductAdmin.php добавил строку $product->supplier = $this->request->post('supplier'); также ниже геттера связанных товаров разместил // Поставщик $supplier = $this->request->get('supplier'); в шаблоне product.tpl добавил под ключевые слова и описание строку <li><label class=property>Поставщик</label><input name="supplier" class="simpla_inp" type="text" value="{$product->supplier|escape}" />
  4. перелопалил всё заново, переставил движок, часть товаров стала отображаться, но часть всё равно нет. Выяснилось, что скрипты апдейта тянут инфу о изображениях со старой колонки `large_image`. Всё решилось путем простого скрипта перед апдейтом базы Тема закрыта, спасибо
  5. Not Found вот примеры некоторых ссылок на изображения, может в движке что, я уже не знаю что думать. img src=http: //vash-prorab.com/files/products/%2F.245x152.?d67c3944fea2de2f5826e512aaec9e1e img src=http: //vash-prorab.com/files/products/%2F.245x152.?d67c3944fea2de2f5826e512aaec9e1e имена изображений не подставляются. я не пойму почему поставил пробелы и убрал кавычки чтобы корректно строка ссылки отображалась в примере
  6. денвер стоит на системе windows 7 (UAC выключен, фаерволов нет). на нём же установлен еще 1 тестовый движок симплы 2, в тестовом всё отображается корректно, в том, что конвертировался с 1,4 - перестали отображаться изображения товаров, все (ранее отображались на некоторых товарах). Imagick установлен, проверял PHPInfo
  7. После обновления движка с версии 1.4 до 2.1 по руководству в блоге перестали отображаться изображения товаров. Сами изображения были закинуты в папку /files/originals как и указано в мануале. В редактировании товара количество изображений для каждого товара осталось прежним - вот только сами изображения пустые(белый фон). В базе информация о них осталась, проверял по имени файлов - всё сходится, но изображения не выводятся. тестил на локальной машине в денвере.
  8. нашел, спасибо за скрипт. весь код правда лежал не в этих конкретных файлах.
  9. у себя в движке не нашел и близко похожих путей и файлов. подскажите новичку что править в этом случае? (выведу необходимую информацию)
×
×
  • Create New...