Перейти к содержимому


Фото
- - - - -

разьехался подвал


  • Чтобы отвечать, сперва войдите на форум
7 ответов в теме

#1 nigga

nigga
  • Пользователь
  • 527 сообщений
  • Заказчик
  • Версия CMS:1.x
  • Откуда:Мухоршибирь

Опубликовано 07.06.2010 - 18:59

при заходе на сайт, на начальной странице подвал разьезжается в стороны, почему????

при открытии любой другой страницы всё нормально, надписи в подвале выровняны посередине страницы



#2 admin

admin
  • Пользователь
  • 858 сообщений

Опубликовано 07.06.2010 - 22:45

В каком браузере?



#3 nigga

nigga
  • Пользователь
  • 527 сообщений
  • Заказчик
  • Версия CMS:1.x
  • Откуда:Мухоршибирь

Опубликовано 08.06.2010 - 07:45

во всех
тут не в этос дело
он разьехался только на начальной странице
на остальных всё ок
скорее всего что то в коде
смотрел в общем tpl, в "подвал" там всё ок
что же это может быть ещё?



#4 nigga

nigga
  • Пользователь
  • 527 сообщений
  • Заказчик
  • Версия CMS:1.x
  • Откуда:Мухоршибирь

Опубликовано 08.06.2010 - 07:51

а в демо-шаблоне вашем всё ровно



#5 nigga

nigga
  • Пользователь
  • 527 сообщений
  • Заказчик
  • Версия CMS:1.x
  • Откуда:Мухоршибирь

Опубликовано 10.06.2010 - 07:15

где может быть косяк?



#6 Kiz

Kiz
  • Пользователь
  • 33 сообщений

Опубликовано 10.06.2010 - 17:36

пересматривай верстку своего шаблона



#7 nigga

nigga
  • Пользователь
  • 527 сообщений
  • Заказчик
  • Версия CMS:1.x
  • Откуда:Мухоршибирь

Опубликовано 10.06.2010 - 17:37

пересмотрел уже раз десять
даже сравнивал с демоверсионной

никак не могу усечь в каком нюансе кроется загвоздка



#8 Kiz

Kiz
  • Пользователь
  • 33 сообщений

Опубликовано 10.06.2010 - 17:40

скачай демку и поставь ее заново... даже шаблон просто возьме перепиши - должно заработать






0 пользователей читают эту тему

0 пользователей, 0 гостей, 0 скрытых