Перейти к содержимому


Фото
- - - - -

После перехода на https поехал сайт и не работает корзина


  • Чтобы отвечать, сперва войдите на форум
2 ответов в теме

#1 Cris

Cris
  • Пользователь
  • 4 сообщений
  • SEO, Пользователь
  • Версия CMS:2.x
  • Откуда:Москва

Опубликовано 04.03.2019 - 17:03

Всем здравствуйте, помогите пожалуйста. У меня возникла проблема после перехода на https, немного поехал сайт (скрин приложен), некорректно стала работать корзина (визуально не перебрасывает товар и не открывается) и в моб.версии не работает кнопка каталог товаров. Переход сделал так как указанно в этом теме: здесь., но когда все возвращаешь назад,то все работает и отображается правильно.

Приложил все скрины как поехал сайт и не только.

Прикрепленные файлы:



#2 Kosjak76

Kosjak76
  • Модератор
  • 3 837 сообщений
  • Программирование
  • Версия CMS:1.x, 2.x
  • Откуда:Харьков, Украина

Опубликовано 04.03.2019 - 17:09

От одной ссылки было бы в пять раз больше толку, чем от этих скринов

http://prntscr.com/mt1xzd

Найдите подключение джейквери в шаблоне и пропишите с https или с //



#3 Cris

Cris
  • Пользователь
  • 4 сообщений
  • SEO, Пользователь
  • Версия CMS:2.x
  • Откуда:Москва

Опубликовано 04.03.2019 - 18:23

От одной ссылки было бы в пять раз больше толку, чем от этих скринов

http://prntscr.com/mt1xzd

Найдите подключение джейквери в шаблоне и пропишите с https или с //

 

Спасибо тебе огромное, все теперь гуд)

 

Можно задать еще один небольшой вопрос, я могу как сделать так в своем шаблоне чтобы у меня значки категорий стало видно, фото в админ панели загружать можно но по факту их не видно.






0 пользователей читают эту тему

0 пользователей, 0 гостей, 0 скрытых