Перейти к содержимому


Фото
- - - - -

Отправка писем через SMTP


  • Чтобы отвечать, сперва войдите на форум
29 ответов в теме

#21 Axotn1k

Axotn1k
  • Пользователь
  • 106 сообщений
  • Пользователь
  • Версия CMS:2.x
  • Откуда:Украина, Киев

Опубликовано 10.01.2020 - 01:52

Тоже не работает, ошибка 

Parse error: syntax error, unexpected '[' in /var/www/cdlcpto16605/data/www/site.ru/api/Notify.php on line 60



#22 ABSORBER

ABSORBER
  • Модератор
  • 512 сообщений
  • Дизайн, Программирование, Верстка
  • Версия CMS:2.x
  • Откуда:Хабаровск

Опубликовано 10.01.2020 - 02:12

Тоже не работает, ошибка 

Parse error: syntax error, unexpected '[' in /var/www/cdlcpto16605/data/www/site.ru/api/Notify.php on line 60

Видимо версия php ниже 5.6



#23 Axotn1k

Axotn1k
  • Пользователь
  • 106 сообщений
  • Пользователь
  • Версия CMS:2.x
  • Откуда:Украина, Киев

Опубликовано 10.01.2020 - 03:01

Модуль работает отлично, изменил версию на 5.6, спасибо большое!



#24 OneMind

OneMind
  • Пользователь
  • 12 сообщений
  • Пользователь
  • Откуда:Украина

Опубликовано 07.04.2020 - 16:57

Не работает. 


Warning: mysqli::mysqli(): (28000/1045): Access denied for user 'root'@'localhost' (using password: NO) in /home/bahiloff/public_html/api/Database.php on line 46

Warning: Could not connect to the database: Access denied for user 'root'@'localhost' (using password: NO) in /home/bahiloff/public_html/api/Database.php on line 51

Warning: mysqli::query(): Couldn't fetch mysqli in /home/bahiloff/public_html/api/Database.php on line 90

Warning: Database::results(): Couldn't fetch mysqli in /home/bahiloff/public_html/api/Database.php on line 136

Warning: in /home/bahiloff/public_html/api/Database.php on line 136

Warning: Invalid argument supplied for foreach() in /home/bahiloff/public_html/api/Settings.php on line 28



#25 shooroop

shooroop
  • Фрилансер
  • 1 080 сообщений
  • Дизайн, Программирование, Верстка
  • Версия CMS:2.x
  • Откуда:Antarktida

Опубликовано 07.04.2020 - 17:36

Не работает. 


Warning: mysqli::mysqli(): (28000/1045): Access denied for user 'root'@'localhost' (using password: NO) in /home/bahiloff/public_html/api/Database.php on line 46

Warning: Could not connect to the database: Access denied for user 'root'@'localhost' (using password: NO) in /home/bahiloff/public_html/api/Database.php on line 51

Warning: mysqli::query(): Couldn't fetch mysqli in /home/bahiloff/public_html/api/Database.php on line 90

Warning: Database::results(): Couldn't fetch mysqli in /home/bahiloff/public_html/api/Database.php on line 136

Warning: in /home/bahiloff/public_html/api/Database.php on line 136

Warning: Invalid argument supplied for foreach() in /home/bahiloff/public_html/api/Settings.php on line 28

 

 

у вас какие то проблемы с базой данных нет подключение. модуль тут вообще не причем.



#26 OneMind

OneMind
  • Пользователь
  • 12 сообщений
  • Пользователь
  • Откуда:Украина

Опубликовано 07.04.2020 - 17:44

у вас какие то проблемы с базой данных нет подключение. модуль тут вообще не причем.

спасибо) я  не тот файл конфига загрузил на хостинг)



#27 OneMind

OneMind
  • Пользователь
  • 12 сообщений
  • Пользователь
  • Откуда:Украина

Опубликовано 07.04.2020 - 17:50

у вас какие то проблемы с базой данных нет подключение. модуль тут вообще не причем.

Не подскажите? При запуске файла для тестирования просто белый экран. Так должно быть?



#28 OneMind

OneMind
  • Пользователь
  • 12 сообщений
  • Пользователь
  • Откуда:Украина

Опубликовано 07.04.2020 - 17:54

Не подскажите? При запуске файла для тестирования просто белый экран. Так должно быть? Письма на указанном в ящике эмайле так же нет



#29 shooroop

shooroop
  • Фрилансер
  • 1 080 сообщений
  • Дизайн, Программирование, Верстка
  • Версия CMS:2.x
  • Откуда:Antarktida

Опубликовано 07.04.2020 - 17:55

Не подскажите? При запуске файла для тестирования просто белый экран. Так должно быть? Письма на указанном в ящике эмайле так же нет

 

 

Значит вы что то сделали не так. Я у себя запустил у меня все работает



#30 OneMind

OneMind
  • Пользователь
  • 12 сообщений
  • Пользователь
  • Откуда:Украина

Опубликовано 07.04.2020 - 18:10

Значит вы что то сделали не так. Я у себя запустил у меня все работает

Видимо да. А где должен находиться файл конфига ? в папке api?



Значит вы что то сделали не так. Я у себя запустил у меня все работает

уже разобрался.


Изменено: OneMind, 07.04.2020 - 18:19





0 пользователей читают эту тему

0 пользователей, 0 гостей, 0 скрытых